<!DOCTYPE html><html lang="en-GB"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><meta name="generator" content="Gatsby 4.22.0"/><meta data-react-helmet="true" name="description" content="Gold Panda has announced his seventh album, entitled The Work, and released the album’s second single, The Corner."/><meta data-react-helmet="true" property="og:locale" content="en_GB"/><meta data-react-helmet="true" property="og:site_name" content="MusicTech"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Gold Panda samples Dean Friedman in new single The Corner, announces long-awaited album The Work"/><meta data-react-helmet="true" property="og:description" content="Gold Panda has announced his seventh album, entitled The Work, and released the album’s second single, The Corner."/><meta data-react-helmet="true" property="og:url" content="https://musictech.com/news/music/gold-panda-the-corner-work-single-album-dean-friedman/"/><meta data-react-helmet="true" property="og:image" content="https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-1068x801.jpg"/><meta data-react-helmet="true" property="og:image:width" content="1068"/><meta data-react-helmet="true" property="og:image:height" content="801"/><meta data-react-helmet="true" name="twitter:title" content="Gold Panda samples Dean Friedman in new single The Corner, announces long-awaited album The Work"/><meta data-react-helmet="true" name="twitter:description" content="Gold Panda has announced his seventh album, entitled The Work, and released the album’s second single, The Corner."/><meta data-react-helmet="true" name="twitter:creator" content="@MusicTechMag"/><meta data-react-helmet="true" name="twitter:site" content="@MusicTechMag"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-1068x801.jpg"/><meta data-react-helmet="true" name="twitter:label1" content="Written by"/><meta data-react-helmet="true" name="twitter:data1" content="Oliver Payne"/><meta data-react-helmet="true" name="twitter:label2" content="Estimated reading time"/><meta data-react-helmet="true" name="twitter:data2" content="2 minutes"/><meta name="referrer" content="strict-origin-when-cross-origin"/><style data-href="/styles.5b16a554b2e87c02c085.css" data-identity="gatsby-global-css">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</style><title data-react-helmet="true">Gold Panda shares single The Corner, announces album The Work</title><link data-react-helmet="true" rel="icon" href="/favicon.svg"/><link data-react-helmet="true" rel="mask-icon" href="/mask-icon.svg" color="#000000"/><link data-react-helmet="true" rel="canonical" href="https://musictech.com/news/music/gold-panda-the-corner-work-single-album-dean-friedman/"/><script data-react-helmet="true" type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/#article","isPartOf":{"@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/"},"author":{"name":"Oliver Payne","@id":"/#/schema/person/95280faa5ef3f70cbd16a48b5f543eca"},"headline":"Gold Panda samples Dean Friedman in new single The Corner, announces long-awaited album The Work","datePublished":"2022-09-09T14:29:15+00:00","dateModified":"2022-09-09T14:29:15+00:00","mainEntityOfPage":{"@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/"},"wordCount":418,"publisher":{"@id":"/#organization"},"image":{"@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/#primaryimage"},"thumbnailUrl":"https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500.jpg","keywords":["Artist/Producer/DJ"],"articleSection":["Music","News"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"/#organization"}},{"@type":"WebPage","@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/","url":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/","name":"Gold Panda shares single The Corner, announces album The Work","isPartOf":{"@id":"/#website"},"primaryImageOfPage":{"@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/#primaryimage"},"image":{"@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/#primaryimage"},"thumbnailUrl":"https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500.jpg","datePublished":"2022-09-09T14:29:15+00:00","dateModified":"2022-09-09T14:29:15+00:00","description":"Gold Panda has announced his seventh album, entitled The Work, and released the album\u2019s second single, The Corner.","breadcrumb":{"@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["/news/music/gold-panda-the-corner-work-single-album-dean-friedman/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/#primaryimage","url":"https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500.jpg","contentUrl":"https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500.jpg","width":2000,"height":1500,"caption":"Laura Lewis"},{"@type":"BreadcrumbList","@id":"/news/music/gold-panda-the-corner-work-single-album-dean-friedman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"/"},{"@type":"ListItem","position":2,"name":"Gold Panda samples Dean Friedman in new single The Corner, announces long-awaited album The Work"}]},{"@type":"WebSite","@id":"/#website","url":"/","name":"MusicTech","description":"The world\u2019s leading media brand at the intersection of music and technology.","publisher":{"@id":"/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"/#organization","name":"MusicTech","url":"/","sameAs":["https://www.instagram.com/musictech_official/","https://www.youtube.com/MusicTechMT","https://www.facebook.com/MusicTechMag","https://twitter.com/MusicTechMag"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"/#/schema/logo/image/","url":"https://musictech.com/wp-content/uploads/2020/03/musictech-logo@60h.png","contentUrl":"https://musictech.com/wp-content/uploads/2020/03/musictech-logo@60h.png","width":195,"height":60,"caption":"MusicTech"},"image":{"@id":"/#/schema/logo/image/"}},{"@type":"Person","@id":"/#/schema/person/95280faa5ef3f70cbd16a48b5f543eca","name":"Oliver Payne","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/639fe7b5d5f7d647496b2b150b93b738?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/639fe7b5d5f7d647496b2b150b93b738?s=96&d=mm&r=g","caption":"Oliver Payne"},"url":"/author/oliverpayne/"}]}</script><style>.gatsby-image-wrapper{position:relative;overflow:hidden}.gatsby-image-wrapper picture.object-fit-polyfill{position:static!important}.gatsby-image-wrapper img{bottom:0;height:100%;left:0;margin:0;max-width:none;padding:0;position:absolute;right:0;top:0;width:100%;object-fit:cover}.gatsby-image-wrapper [data-main-image]{opacity:0;transform:translateZ(0);transition:opacity .25s linear;will-change:opacity}.gatsby-image-wrapper-constrained{display:inline-block;vertical-align:top}</style><noscript><style>.gatsby-image-wrapper noscript [data-main-image]{opacity:1!important}.gatsby-image-wrapper [data-placeholder-image]{opacity:0!important}</style></noscript><script type="module">const e="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;e&&document.body.addEventListener("load",(function(e){const t=e.target;if(void 0===t.dataset.mainImage)return;if(void 0===t.dataset.gatsbyImageSsr)return;let a=null,n=t;for(;null===a&&n;)void 0!==n.parentNode.dataset.gatsbyImageWrapper&&(a=n.parentNode),n=n.parentNode;const o=a.querySelector("[data-placeholder-image]"),r=new Image;r.src=t.currentSrc,r.decode().catch((()=>{})).then((()=>{t.style.opacity=1,o&&(o.style.opacity=0,o.style.transition="opacity 500ms linear")}))}),!0);</script><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://instagram.com"/><link rel="preconnect" href="https://securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://www.googletagmanager.com"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-9581041-1"></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-M5XCEH5BEL"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//cdn.onthe.io/io.js/m6NMZfGGtfvw"></script><script>
window.googlefc = window.googlefc || {};
window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
googlefc.callbackQueue.push({
  'CONSENT_DATA_READY':
    () => __tcfapi('getTCData', 2, (data, success) => {
      if (data.gdprApplies) {
        addPrivacySettingsButton();
      }

      if (!data.gdprApplies || (data.purpose && data.purpose.consents[1] === true)) {
        fbq('consent', 'grant');
      }

      addAdsPartners();
      addRecirculation();
      addOtherLibs();
    })
});

function addPrivacySettingsButton() {
  const elem = document.createElement('div');
  elem.className = 'cmp-settings-container';
  elem.innerHTML = '<a href=javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)><i class=td-icon-menu-outline-square-round-lines></i> Privacy</a>';
  document.querySelector('body').appendChild(elem);
}

function addAdsPartners() {
  // Sovrn
  !function(e, f, u) {
    e.async = 1;
    e.defer = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js');

  // Index Exchange
  !function(e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//js-sec.indexww.com/ht/p/191508-85153555694807.js');

  // Teads
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = 'PUB_19806';
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
  !function(e,f,u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/analytics/tag.js');
  !function(e,f,u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/page/117340/tag');
}

function addRecirculation() {
  // Taboola
  window._taboola = window._taboola || [];
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
   }(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/bandlab-musictech/loader.js','tb_loader_script');

  // Apester
  !function(e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//static.apester.com/js/sdk/latest/apester-sdk.js');
}

function addOtherLibs() {

  // Mailchimp
  !function(c,h,i,m,p){
    m=c.createElement(h),
    p=c.getElementsByTagName(h)[0],
    m.async=1,
    m.src=i,
    p.parentNode.insertBefore(m,p)
  }(document,"script","https://chimpstatic.com/mcjs-connected/js/users/29bfa100cf8f618507fcc0e68/a1e4b5484f5c81947ba52b352.js");

  // TikTok
  if (document.querySelector('.tiktok-embed')) {
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//www.tiktok.com/embed.js');
  }

  // FB SDK
  if (document.querySelector('.fb-post')) {
    window.fbAsyncInit = function() { FB.init({ xfbml: true, version: 'v13.0' }); };
    !function (e, f, u) {
      e.async = 1;
      e.defer = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//connect.facebook.net/en_US/sdk.js');
  }
}
      </script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('consent', 'revoke');
fbq('init', '594432041068974'); // Insert your pixel ID here.
fbq('track', 'PageView');
fbq('init', '360891262597786');
fbq('track', 'PageView');
    </script></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><style data-emotion="css 1k0bcnh">.css-1k0bcnh.fullWidth .mainContainer{max-width:100%;padding:0;}.css-1k0bcnh.fullWidth .mainContainer form{margin-bottom:10px;}</style><div class="flex min-h-full flex-col gold-panda-the-corner-work-single-album-dean-friedman-post fullWidth css-1k0bcnh"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><style data-emotion="css wl7j7w">.css-wl7j7w{background:linear-gradient(90deg, rgba(8,252,254,1) 0%, rgba(240,160,238,1) 100%);}</style><header class="py-4 shadow-md bg-white css-wl7j7w"><style data-emotion="css 19o7zvv">.css-19o7zvv{padding-left:1.25rem;padding-right:1.25rem;margin-left:auto;margin-right:auto;max-width:80rem;}@media (min-width: 768px){.css-19o7zvv{padding-left:1.5rem;padding-right:1.5rem;}}@media (min-width: 1024px){.css-19o7zvv{padding-left:2.5rem;padding-right:2.5rem;}}</style><div class="flex items-center justify-between css-19o7zvv ea4pdjp0"><div class="flex xl:hidden"><div><button aria-label="open menu" class="p-2"><svg stroke="currentColor" fill="none" stroke-width="0" viewBox="0 0 24 24" class="text-[24px] text-black " height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h8m-8 6h16"></path></svg></button></div></div><div class="flex items-center"><div class="flex items-center h-full"><a rel="home" href="/"><img src="/logo-black.svg" alt="logo" title="MusicTech" class="max-w-[150px] sm:max-w-[200px]"/></a></div></div><div class="flex xl:space-x-6"><a href="/deals" class="p-2 mr-2 xl:hidden relative"><div class="menu-item-badge-icon">4</div><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" class="text-[24px] text-black " height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M0 0h24v24H0z"></path><path d="M17.63 5.84C17.27 5.33 16.67 5 16 5L5 5.01C3.9 5.01 3 5.9 3 7v10c0 1.1.9 1.99 2 1.99L16 19c.67 0 1.27-.33 1.63-.84L22 12l-4.37-6.16zM16 17H5V7h11l3.55 5L16 17z"></path></svg></a><nav class="hidden xl:block" aria-label="main"><div class="menuItemGroup flex space-x-4" role="menu"><div class="flex items-center font-info uppercase text-base font-semibold transition duration-500 tracking-wide false
        transform hover:-translate-y-1 false"><a class="p-2" href="/news/">News</a></div><div class="flex items-center font-info uppercase text-base font-semibold transition duration-500 tracking-wide false
        transform hover:-translate-y-1 false"><a class="p-2" href="/gear/">Gear</a></div><div class="flex items-center font-info uppercase text-base font-semibold transition duration-500 tracking-wide false
        transform hover:-translate-y-1 false"><a class="p-2" href="/music/">Music</a></div><div class="flex items-center font-info uppercase text-base font-semibold transition duration-500 tracking-wide false
        transform hover:-translate-y-1 false"><a class="p-2" href="/learn/">Learn</a></div><div class="flex items-center font-info uppercase text-base font-semibold transition duration-500 tracking-wide false
        transform hover:-translate-y-1 false"><a class="p-2" href="/tag/freeware/">Freeware</a></div><div class="flex items-center font-info uppercase text-base font-semibold transition duration-500 tracking-wide false
        transform hover:-translate-y-1 false"><a class="p-2" href="/shows/podcasts/">Podcasts</a></div><div class="flex items-center font-info uppercase text-base font-semibold transition duration-500 tracking-wide false
        transform hover:-translate-y-1 false"><div class="menu-item-badge">4</div><a class="p-2" href="/deals/">Deals</a></div></div></nav><button aria-label="search" class="p-2"><svg stroke="currentColor" fill="none" stroke-width="0" viewBox="0 0 24 24" class="text-[24px] text-black " height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z"></path></svg></button></div></div></header></div></div><div class="header-adslot-container"><div class="adunitContainer"><div class="adBox"></div></div></div><main><div class="mainContainer css-19o7zvv ea4pdjp0"><div class="flex flex-wrap items-start lg:flex-nowrap"><article class="w-full max-w-full entry" data-io-article-url="https://musictech.com/news/music/gold-panda-the-corner-work-single-album-dean-friedman/" gpt-data-type="post" gpt-data-post-id="134524" gpt-data-post-categories="music,news" gpt-data-post-show-ads="true"><div class="h-[6px] css-wl7j7w"></div><div class="bg-lightMagenta text-darkCyan prose-darkCyan py-5 lg:py-10"><div class="css-19o7zvv ea4pdjp0"><div class="lg:flex gap-10"><div class="w-full lg:w-[170px] mb-5 lg:mb-0 hidden lg:block"><div><div class="font-info font-medium text-sm mb-5 mt-1"><div><span>by</span> <a class="font-bold hover:opacity-70 text-link" aria-label="visit Oliver Payne page" href="/author/oliverpayne/">Oliver Payne</a></div><div title="Published September 9, 2022 3:29PM"> </div></div><div class="my-5"><div class="my-2 space-y-1 leading-none"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-cyan
      " title="Gold Panda" aria-label="visit artists gold-panda page" href="/artists/gold-panda/">Gold Panda</a></div><div class="my-2 space-y-1 leading-none"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-cyan
      " title="Artist/Producer/DJ" aria-label="visit tags artist-producer-dj page" href="/tag/artist-producer-dj/">#<!-- -->Artist/Producer/DJ</a></div></div><div class="mt-7 mb-5"><div class="flex align-center space-x-2"><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#00aced" style="fill:transparent"></rect><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="#417373"></path></svg></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#3b5998" style="fill:transparent"></rect><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="#417373"></path></svg></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#ff4500" style="fill:transparent"></rect><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="#417373"></path></svg></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#7f7f7f" style="fill:transparent"></rect><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="#417373"></path></svg></button></div></div></div></div><div class="w-full lg:w-auto max-w-[720px] flex-1"><div class="mb-10"><div class="font-info mb-3 text-black"><a class="
        taxonomy-item
        false
      " title="News" aria-label="visit categories news page" href="/news/">News</a></div><h1 class="text-2xl entry-title sm:text-3xl mb-5">Gold Panda samples Dean Friedman in new single The Corner, announces long-awaited album The Work</h1><div class="post-subtitle mb-5"><p>The long-awaited seventh album explores themes of mental health</p>
</div><div class="mt-1 mb-5 lg:hidden"><div class="font-info font-medium text-sm my-5 lg:hidden"><div><span>by</span> <a class="font-bold hover:opacity-70 text-link" aria-label="visit Oliver Payne page" href="/author/oliverpayne/">Oliver Payne</a></div><div title="Published September 9, 2022 3:29PM"> </div></div><div class="mt-5"><div class="flex align-center space-x-2"><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#00aced" style="fill:transparent"></rect><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="#417373"></path></svg></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#3b5998" style="fill:transparent"></rect><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="#417373"></path></svg></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#ff4500" style="fill:transparent"></rect><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="#417373"></path></svg></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#7f7f7f" style="fill:transparent"></rect><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="#417373"></path></svg></button></div></div></div><div class="-mx-5 lg:mx-0 w-[calc(100%+theme(space.10))] lg:w-full mb-5"><img src="https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500.jpg" alt="Gold Panda wearing red hat with blue background" class="w-full" loading="lazy" sizes="(min-width: 768px) 720px, calc(100vw - 40px)" srcSet="https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500.jpg 2000w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-200x150.jpg 200w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-400x300.jpg 400w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-324x243.jpg 324w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-648x486.jpg 648w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-800x600.jpg 800w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-696x522.jpg 696w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-1392x1044.jpg 1392w, https://musictech.com/wp-content/uploads/2022/09/Gold-Panda-Laura-Lewis@2000x1500-1068x801.jpg 1068w"/></div><div class="prose-md -mt-4 text-sm italic"><p>Laura Lewis</p>
</div></div><style data-emotion="css 6ed782">.css-6ed782 blockquote{color:#08fcfe!important;border-color:#f0a0ee!important;}.css-6ed782 blockquote a{color:#f0a0ee;}.css-6ed782 h2{color:#417373!important;}.css-6ed782 h3{color:#417373!important;}.css-6ed782 h4{color:#417373!important;}.css-6ed782 h5{color:#417373!important;}.css-6ed782 h6{color:#417373!important;}.css-6ed782 strong{color:#417373!important;}.css-6ed782 li::marker{color:#417373!important;}</style><div class="text-darkCyan prose-darkCyan prose-lg prose css-6ed782"><p>English electronic producer <a href="/artists/gold-panda">Gold Panda</a> has announced his seventh album, entitled <em>The Work</em>, set for release in November, and released the album’s second single, <em>The Corner</em>.</p><ul><li><strong>READ MORE: <a href="/news/gear/empire-breaks-by-native-instruments-is-an-ode-to-classic-east-coast-hip-hop-sounds/">Empire Breaks by Native Instruments is an ode to classic East Coast hip-hop sounds</a></strong></li></ul><p><em>The Corner</em> is a hip-hop jam with a serious edge to it, made possible by its inclusion of a looped Dean Friedman vocal sample and chopped-up violin string samples, rich pads and floating synths.</p><p>The music video for The Corner, which you can watch below, was directed by Lenny Rothenburg and shows skateboarder Noa Moffat travelling around the city of Berlin.</p><div class="adunitContainer"><div class="adBox"></div></div><p><iframe loading="lazy" title="Gold Panda - The Corner (Official Video)" width="500" height="281" src="https://www.youtube.com/embed/EPhX8nMColk?feature=oembed"></iframe></p><p>The vocal sample, which repeats “cause more often than not, I’m down here on the corner” is taken from the song //<em>Lydia</em>// by American singer-songwriter Dean Friedman. Gold Panda AKA Derwin Dicker has commented upon the sample, telling listeners, “a number of years back a friend of mine gave me a record by Dean Friedman. I’d been watching //<em>The Wire</em>// and when I heard the line in //<em>Lydia</em>//I had to loop it up and mess with it.</p><p><iframe loading="lazy" title="Dean Friedman - Lydia" width="500" height="375" src="https://www.youtube.com/embed/q7-eed_y_iI?feature=oembed"></iframe></p><p>“I tried to make it into a beat for some rappers but I could never get it right. When making this album I found the sample again, I had a new way of recording so starting from scratch it all came together. When I made <em>Lucky Shiner</em> people used to rap over those tracks and stick them on soundcloud etc so i’m hoping this will inspire people to do it again.”</p><div class="adBox"><div class="apester-media" data-manual-top-desktop="72" data-manual-top-mobile="72" data-token="5ddd65160a0d40db020e8ade" data-context="true" data-tags="" data-fallback="true" height="350" id="apesterInlineAd"></div></div><p>Dicker’s forthcoming album, <em>The Work</em>, is said by the producer to revolve around the concept of “working on yourself”. The title also alludes to the six years the album took to produce as well as the “transition” of responsibility of looking after his daughter.</p><p>“The work is something that’s used in my therapy a lot,” he says in a press release, “and I hear it a lot in self-care and books about mental health – the work on yourself basically. Which I’ve done with therapy, running, pilates and an osteopath”.</p><p><strong><em>The Work will be released on 11 November via City Slang. You can stream both of the album’s singles, I’ve Felt Better (Than I Do Now) and The Corner, via <a href="https://music.apple.com/gb/album/the-work/1640259476">Apple Music</a> or pre-order The Work on his <a href="https://goldpanda.bandcamp.com/album/the-work">Bandcamp</a>.</em></strong></p></div><div class="my-10"><div class="my-2 space-y-1 leading-none lg:hidden"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-cyan
      " title="Gold Panda" aria-label="visit artists gold-panda page" href="/artists/gold-panda/">Gold Panda</a></div><div class="my-2 space-y-1 leading-none lg:hidden"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-cyan
      " title="Artist/Producer/DJ" aria-label="visit tags artist-producer-dj page" href="/tag/artist-producer-dj/">#<!-- -->Artist/Producer/DJ</a></div></div><style data-emotion="css nhyx00">.css-nhyx00{background:#417373;}</style><div class="my-14 p-5 text-white css-nhyx00"><div class="flex items-center justify-center w-full flex-col md:flex-row"><div><img src="/logo-white.svg" alt="logo" height="30" width="100" class="h-[30px] max-w-[100px]"/></div><p class="md:mx-6 my-4 md:my-0 md:text-xl text-center md:text-left">Get the latest news, reviews and tutorials to your inbox.</p><a href="//musictech.us19.list-manage.com/subscribe/post?u=29bfa100cf8f618507fcc0e68&amp;id=174209224c" target="_blank" class="font-bold uppercase tracking-widest inline-block !duration-500 transform hover:-translate-y-1" title="Join our mailing list">Subscribe</a></div></div><div class="mt-10"><div id="taboola-below-article"></div></div></div><div class="w-full lg:w-[230px] mb-5 lg:mb-0"><div><div class="mt-10 lg:mt-[300px]"><h3 class="text-lg uppercase mt-5 mb-5">Trending Now</h3><div><div><a href="/features/studios/felipe-gordon-show-off-your-studio-freedom-toy-tonics/"><h3 class="my-5 leading-snug text-sm transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">1</span><span class="ml-5 inline-block line-clamp-3">Show Off Your Studio: Felipe Gordon’s creative “plug-and-play” zone</span></h3></a></div><div><a href="/reviews/plug-ins/caelum-audio-flux-pro-review/"><h3 class="my-5 leading-snug text-sm transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">2</span><span class="ml-5 inline-block line-clamp-3">Caelum Audio Flux Pro review: Put audio in motion with this multi-effects modulation plug-in</span></h3></a></div><div><a href="/reviews/studio-recording-gear/universal-audio-sp-1-microphones-review/"><h3 class="my-5 leading-snug text-sm transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">3</span><span class="ml-5 inline-block line-clamp-3">Universal Audio SP-1 microphones review: a matched small diaphragm pair for an even smaller price</span></h3></a></div><div><a href="/guides/buyers-guide/best-samples/"><h3 class="my-5 leading-snug text-sm transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">4</span><span class="ml-5 inline-block line-clamp-3">Best sample packs of the month: September 2022</span></h3></a></div></div></div></div></div></div></div></div></article></div></div></main><div class="h-[6px] css-wl7j7w"></div><footer class="py-10 text-center text-white bg-black font-info sm:py-16"><div class="space-y-8 css-19o7zvv ea4pdjp0"><div class="flex items-center justify-center w-full"><a rel="home" href="/"><img src="/logo-cyan-magenta.svg" alt="logo" class="max-w-[200px] sm:max-w-[300px]"/></a></div><p class="text-center font-body text-cyan">The world’s leading media brand at the intersection of music and technology.</p><div><p class="font-info">Join our mailing list</p><style data-emotion="css 1cyfynl">.css-1cyfynl{border:2px solid #f0a0ee;}.css-1cyfynl:hover{background:#f0a0ee;}</style><a href="https://musictech.us19.list-manage.com/subscribe/post?u=29bfa100cf8f618507fcc0e68&amp;id=174209224c" target="_blank" rel="noopener" class="font-bold text-sm uppercase mt-5 tracking-widest inline-block px-5 py-2 hover:text-black !duration-500 transform hover:-translate-y-1 css-1cyfynl">Sign Up Now</a></div><div class="flex justify-center space-x-8 py-4"><a href="https://www.bandlab.com/musictech" target="_blank" rel="noopener noreferrer" aria-label="Follow on bandlab"><svg stroke="currentColor" fill="currentColor" stroke-width="0" role="img" viewBox="0 0 24 24" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title></title><path d="M12,0C5.373,0,0,5.373,0,12s5.373,12,12,12c6.627,0,12-5.373,12-12S18.627,0,12,0z M12.375,2.625 c0.5,0,0.5,0.75,0,0.75S11.875,2.625,12.375,2.625z M11.25,4.125c0,1-1.5,1-1.5,0S11.25,3.125,11.25,4.125z M17.742,17.555 c-0.391,0.551-0.822,0.82-1.707,0.82h-8.07c-0.881,0-1.316-0.27-1.707-0.818c-0.531-0.756-0.082-1.574-0.082-1.574l3.559-6.918 c0,0,0.154-0.459-0.074-0.705C9.435,8.123,8.715,7.328,8.658,7.267C8.58,7.17,8.555,7.095,8.547,7.02 C8.535,6.953,8.479,6.172,8.479,6.082S8.461,5.906,8.617,5.744c0.125-0.119,0.398-0.119,0.398-0.119h5.98 c0,0,0.273-0.004,0.398,0.119c0.156,0.162,0.138,0.248,0.138,0.338c-0.017,0.315-0.039,0.629-0.068,0.941 c-0.008,0.072-0.03,0.151-0.116,0.244l-1.013,1.092c-0.026,0.026-0.045,0.059-0.063,0.09h-3.654c-0.086,0-0.135,0.008-0.197,0.074 c-0.094,0.109-0.031,0.233-0.031,0.233l2.566,5.002c0.137,0.287-0.07,0.617-0.387,0.619c-1.227,0-1.935,0.638-1.935,1.414 c0,0.779,0.876,1.414,1.957,1.414c1.076,0,1.947-0.627,1.959-1.402c0,0,0.022-0.259-0.109-0.582l-2.588-5.031 c0,0-0.049-0.133,0.033-0.248c0.084-0.117,0.219-0.123,0.219-0.123h2.52l3.199,6.164C17.824,15.983,18.273,16.801,17.742,17.555z"></path></svg></a><a href="https://www.facebook.com/MusicTechMag" target="_blank" rel="noopener noreferrer" aria-label="Follow on facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a><a href="https://www.instagram.com/musictech_official/" target="_blank" rel="noopener noreferrer" aria-label="Follow on instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a href="https://twitter.com/MusicTechMag" target="_blank" rel="noopener noreferrer" aria-label="Follow on twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a href="https://www.youtube.com/c/MusictechNet" target="_blank" rel="noopener noreferrer" aria-label="Follow on youtube"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></div><nav class="flex justify-center flex-wrap gap-4"><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a href="https://nmenetworks.com/policies/nme-networks-privacy-policy/?utm_source=musictech.com&amp;utm_medium=footer_menu&amp;utm_campaign=network" target="_blank" rel="noopener" class="p-4">Privacy Policy</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a href="https://nmenetworks.com/policies/nme-networks-cookie-notice/?utm_source=musictech.com&amp;utm_medium=footer_menu&amp;utm_campaign=network" target="_blank" rel="noopener" class="p-4">Cookie Notice</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a href="https://nmenetworks.com/policies/nme-networks-terms-of-use/?utm_source=musictech.com&amp;utm_medium=footer_menu&amp;utm_campaign=network" target="_blank" rel="noopener" class="p-4">Terms of use</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a class="p-4" href="/advertise/">Advertise</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a class="p-4" href="/contact/">Contact</a></div></nav><p class="text-sm">© <!-- -->2022<!-- --> MusicTech is part of<!-- --> <strong><a href="https://nmenetworks.com/?utm_source=musictech.com&amp;utm_medium=footer_link&amp;utm_campaign=network" target="_blank" rel="noopener">NME Networks</a></strong>.</p></div></footer></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script>
window.loadInstagram = function() {
  var js = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  js.async = 1;
  js.src = 'https://instagram.com/embed.js';
  firstScript.parentNode.insertBefore(js, firstScript);
  return true;
}
window.loadTiktok = function() {
  var js = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  js.async = 1;
  js.src = 'https://tiktok.com/embed.js';
  firstScript.parentNode.insertBefore(js, firstScript);
  return true;
}
    </script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-9581041-1', {
  'send_page_view': false,
  custom_map: {
    'dimension1': 'author',
    'dimension2': 'date',
    'dimension3': 'category',
    'dimension4': 'tags',
  }
});

gtag('config', 'G-M5XCEH5BEL', {
  'send_page_view': false,
});
    </script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/news/music/gold-panda-the-corner-work-single-album-dean-friedman/";window.___webpackCompilationHash="b99479672f034d9a8c74";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-c9d25b1aa633f25d0522.js"],"app":["/app-d5eab4b222f6bc375c50.js"],"gatsby-plugin-image":["/gatsby-plugin-image-53fd7f1fabcf63d98ed2.js"],"component---src-graphql-artist-query-js":["/component---src-graphql-artist-query-js-f04fcb0a5dd8d3fdebff.js"],"component---src-graphql-brand-query-js":["/component---src-graphql-brand-query-js-a74f6618db1ad58c2da4.js"],"component---src-graphql-category-query-js":["/component---src-graphql-category-query-js-93b4be2058139b0390e8.js"],"component---src-graphql-page-query-js":["/component---src-graphql-page-query-js-f505357c24354f15abd6.js"],"component---src-graphql-post-query-js":["/component---src-graphql-post-query-js-9b8dc07183472f9e0763.js"],"component---src-graphql-tag-query-js":["/component---src-graphql-tag-query-js-8c7368d80e8b19d9a50b.js"],"component---src-graphql-user-query-js":["/component---src-graphql-user-query-js-3d5f174acf4f60311bad.js"],"component---src-pages-404-js":["/component---src-pages-404-js-d6f8cd6d05a007d6583c.js"],"component---src-pages-gear-js":["/component---src-pages-gear-js-9a4d9dceb7034f3335d8.js"],"component---src-pages-learn-js":["/component---src-pages-learn-js-a1f75d726aa73c02b7af.js"],"component---src-pages-music-js":["/component---src-pages-music-js-8f58b27326a8782356db.js"],"component---src-pages-search-js":["/component---src-pages-search-js-77fb51ac032997242042.js"]};/*]]>*/</script><script src="/polyfill-c9d25b1aa633f25d0522.js" nomodule=""></script><script src="/app-d5eab4b222f6bc375c50.js" async=""></script><script src="/dc6a8720040df98778fe970bf6c000a41750d3ae-671724aa185689b44356.js" async=""></script><script src="/framework-2bc6553b4974146a0711.js" async=""></script><script src="/webpack-runtime-1904dfb2977c653a7d43.js" async=""></script></body></html>