<!DOCTYPE html><html lang="en-GB"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><meta name="generator" content="Gatsby 5.3.2"/><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" data-gatsby-head="true"/><meta name="description" content="In an interview with MusicTech, A Guy Called Gerald speaks about his first-ever experiences with the Roland TR-909 drum machine." data-gatsby-head="true"/><meta property="og:locale" content="en_GB" data-gatsby-head="true"/><meta property="og:site_name" content="MusicTech" data-gatsby-head="true"/><meta property="og:type" content="article" data-gatsby-head="true"/><meta property="og:title" content="A Guy Called Gerald on using the TR-909 for the first time: “I remember tapping on the bass drum – ‘thump’ – and 1,000 tracks come to mind”" data-gatsby-head="true"/><meta property="og:description" content="In an interview with MusicTech, A Guy Called Gerald speaks about his first-ever experiences with the Roland TR-909 drum machine." data-gatsby-head="true"/><meta property="og:url" content="https://musictech.com/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/" data-gatsby-head="true"/><meta property="og:image" content="https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-1068x801.jpg" data-gatsby-head="true"/><meta property="og:image:width" content="1068" data-gatsby-head="true"/><meta property="og:image:height" content="801" data-gatsby-head="true"/><meta name="twitter:title" content="A Guy Called Gerald on using the TR-909 for the first time: “I remember tapping on the bass drum – ‘thump’ – and 1,000 tracks come to mind”" data-gatsby-head="true"/><meta name="twitter:description" content="In an interview with MusicTech, A Guy Called Gerald speaks about his first-ever experiences with the Roland TR-909 drum machine." data-gatsby-head="true"/><meta name="twitter:creator" content="@MusicTechMag" data-gatsby-head="true"/><meta name="twitter:site" content="@MusicTechMag" data-gatsby-head="true"/><meta name="twitter:card" content="summary_large_image" data-gatsby-head="true"/><meta name="twitter:image" content="https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-1068x801.jpg" data-gatsby-head="true"/><meta name="twitter:label2" content="Estimated reading time" data-gatsby-head="true"/><meta name="twitter:data2" content="3 minutes" data-gatsby-head="true"/><meta name="theme-color" content="#f0a0ee"/><meta name="referrer" content="strict-origin-when-cross-origin"/><style data-href="/styles.bcb32d67ce18c30777aa.css" data-identity="gatsby-global-css">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</style><link rel="icon" href="/images/favicon.svg" type="image/svg+xml" sizes="any" data-gatsby-head="true"/><link rel="icon" href="/images/favicon@32x32.png" type="image/png" sizes="32x32" data-gatsby-head="true"/><link rel="icon" href="/images/favicon@64x64.png" type="image/png" sizes="64x64" data-gatsby-head="true"/><link rel="mask-icon" href="/images/mask-icon.svg" type="image/svg+xml" color="#000000" data-gatsby-head="true"/><title data-gatsby-head="true">A Guy Called Gerald recalls first hearing the TR-909&#x27;s &quot;thump&quot;</title><link rel="canonical" href="https://musictech.com/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/" data-gatsby-head="true"/><script type="application/ld+json" data-gatsby-head="true">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/#article","isPartOf":{"@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/"},"author":{"name":"Oliver Payne","@id":"/#/schema/person/95280faa5ef3f70cbd16a48b5f543eca"},"headline":"A Guy Called Gerald on using the TR-909 for the first time: \u201cI remember tapping on the bass drum\u00a0\u2013 \u2018thump\u2019 \u2013 and 1,000 tracks come to mind\u201d","datePublished":"2022-12-20T09:46:35+00:00","dateModified":"2022-12-20T09:56:45+00:00","mainEntityOfPage":{"@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/"},"wordCount":559,"publisher":{"@id":"/#organization"},"image":{"@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/#primaryimage"},"thumbnailUrl":"https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500.jpg","keywords":["Artist/Producer/DJ","Sequencers &amp; Samplers"],"articleSection":["Gear","News"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"/#organization"}},{"@type":"WebPage","@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/","url":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/","name":"A Guy Called Gerald recalls first hearing the TR-909's \"thump\"","isPartOf":{"@id":"/#website"},"primaryImageOfPage":{"@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/#primaryimage"},"image":{"@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/#primaryimage"},"thumbnailUrl":"https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500.jpg","datePublished":"2022-12-20T09:46:35+00:00","dateModified":"2022-12-20T09:56:45+00:00","description":"In an interview with MusicTech, A Guy Called Gerald speaks about his first-ever experiences with the Roland TR-909 drum machine.","breadcrumb":{"@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/#primaryimage","url":"https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500.jpg","contentUrl":"https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500.jpg","width":2000,"height":1500,"caption":"David Tonge / Getty Images"},{"@type":"BreadcrumbList","@id":"/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"/"},{"@type":"ListItem","position":2,"name":"A Guy Called Gerald on using the TR-909 for the first time: \u201cI remember tapping on the bass drum\u00a0\u2013 \u2018thump\u2019 \u2013 and 1,000 tracks come to mind\u201d"}]},{"@type":"WebSite","@id":"/#website","url":"/","name":"MusicTech","description":"The world\u2019s leading media brand at the intersection of music and technology.","publisher":{"@id":"/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"/#organization","name":"MusicTech","url":"/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"/#/schema/logo/image/","url":"https://musictech.com/wp-content/uploads/2022/09/logo-musictech@500x100.png","contentUrl":"https://musictech.com/wp-content/uploads/2022/09/logo-musictech@500x100.png","width":500,"height":100,"caption":"MusicTech"},"image":{"@id":"/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/musictech_official/","https://www.youtube.com/MusicTechMT","https://www.facebook.com/MusicTechMag","https://twitter.com/MusicTechMag"]},{"@type":"Person","@id":"/#/schema/person/95280faa5ef3f70cbd16a48b5f543eca","name":"Oliver Payne","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/639fe7b5d5f7d647496b2b150b93b738?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/639fe7b5d5f7d647496b2b150b93b738?s=96&d=mm&r=g","caption":"Oliver Payne"},"url":"/author/oliverpayne/"}]}</script><link rel="icon" href="/favicon-32x32.png?v=088415b312533d1dec614889847b80eb" type="image/png"/><link rel="icon" href="/favicon.svg?v=088415b312533d1dec614889847b80eb" type="image/svg+xml"/><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=088415b312533d1dec614889847b80eb"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=088415b312533d1dec614889847b80eb"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=088415b312533d1dec614889847b80eb"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=088415b312533d1dec614889847b80eb"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=088415b312533d1dec614889847b80eb"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=088415b312533d1dec614889847b80eb"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=088415b312533d1dec614889847b80eb"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=088415b312533d1dec614889847b80eb"/><style>.gatsby-image-wrapper{position:relative;overflow:hidden}.gatsby-image-wrapper picture.object-fit-polyfill{position:static!important}.gatsby-image-wrapper img{bottom:0;height:100%;left:0;margin:0;max-width:none;padding:0;position:absolute;right:0;top:0;width:100%;object-fit:cover}.gatsby-image-wrapper [data-main-image]{opacity:0;transform:translateZ(0);transition:opacity .25s linear;will-change:opacity}.gatsby-image-wrapper-constrained{display:inline-block;vertical-align:top}</style><noscript><style>.gatsby-image-wrapper noscript [data-main-image]{opacity:1!important}.gatsby-image-wrapper [data-placeholder-image]{opacity:0!important}</style></noscript><script type="module">const e="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;e&&document.body.addEventListener("load",(function(e){const t=e.target;if(void 0===t.dataset.mainImage)return;if(void 0===t.dataset.gatsbyImageSsr)return;let a=null,n=t;for(;null===a&&n;)void 0!==n.parentNode.dataset.gatsbyImageWrapper&&(a=n.parentNode),n=n.parentNode;const o=a.querySelector("[data-placeholder-image]"),r=new Image;r.src=t.currentSrc,r.decode().catch((()=>{})).then((()=>{t.style.opacity=1,o&&(o.style.opacity=0,o.style.transition="opacity 500ms linear")}))}),!0);</script><link rel="preconnect" href="https://www.googletagmanager.com"/><link rel="preconnect" href="https://www.instagram.com"/><link rel="preconnect" href="https://securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://www.googletagmanager.com"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-9581041-1"></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=G-M5XCEH5BEL"></script><script async="" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="//cdn.onthe.io/io.js/m6NMZfGGtfvw"></script><script>
window.googlefc = window.googlefc || {};
window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
googlefc.callbackQueue.push({
  'CONSENT_DATA_READY':
    () => __tcfapi('getTCData', 2, (data, success) => {
      if (data.gdprApplies) {
        addPrivacySettingsButton();
      }

      if (!data.gdprApplies || (data.purpose && data.purpose.consents[1] === true)) {
        fbq('consent', 'grant');
      }

      addAdsPartners();
      addRecirculation();
      addOtherLibs();
    })
});

function addPrivacySettingsButton() {
  const elem = document.createElement('div');
  elem.className = 'cmp-settings-container';
  elem.innerHTML = '<a href=javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)><i class=td-icon-menu-outline-square-round-lines></i> Privacy</a>';
  document.querySelector('body').appendChild(elem);
}

function addAdsPartners() {
  // Sovrn
  !function(e, f, u) {
    e.async = 1;
    e.defer = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//get.s-onetag.com/3d62296a-df1e-4dcd-9ac6-8b7e9bfe7ebb/tag.min.js');

  // Index Exchange
  !function(e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//js-sec.indexww.com/ht/p/191508-85153555694807.js');

  // Teads
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = 'PUB_19806';
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
  !function(e,f,u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/analytics/tag.js');
  !function(e,f,u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], '//a.teads.tv/page/117340/tag');
}

function addRecirculation() {
  // Taboola
  window._taboola = window._taboola || [];
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
   }(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/bandlab-musictech/loader.js','tb_loader_script');
}

function addOtherLibs() {
  // Mailchimp
  !function(c,h,i,m,p){
    m=c.createElement(h),
    p=c.getElementsByTagName(h)[0],
    m.async=1,
    m.src=i,
    p.parentNode.insertBefore(m,p)
  }(document,"script","https://chimpstatic.com/mcjs-connected/js/users/29bfa100cf8f618507fcc0e68/a1e4b5484f5c81947ba52b352.js");
}
      </script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('consent', 'revoke');
fbq('init', '594432041068974'); // Insert your pixel ID here.
fbq('track', 'PageView');
fbq('init', '360891262597786');
fbq('track', 'PageView');
    </script></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><style data-emotion="css 1k0bcnh">.css-1k0bcnh.fullWidth .mainContainer{max-width:100%;padding:0;}.css-1k0bcnh.fullWidth .mainContainer form{margin-bottom:10px;}</style><div class="flex min-h-full flex-col a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills-post fullWidth css-1k0bcnh"><!-- slice-start id="Header-ce31b4683b6a596ae09a865dc51cc3d6-1" --><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header class="py-4 shadow-md bg-white css-fdjy12"><style data-emotion="css ck3y2d">.css-ck3y2d{margin-left:auto;margin-right:auto;max-width:80rem;padding-left:1.25rem;padding-right:1.25rem;}@media (min-width: 768px){.css-ck3y2d{padding-left:1.5rem;padding-right:1.5rem;}}@media (min-width: 1024px){.css-ck3y2d{padding-left:2.5rem;padding-right:2.5rem;}}</style><div class="flex items-center justify-between css-ck3y2d ea4pdjp0"><div class="flex xl:hidden"><button class="p-2" aria-label="Open Menu"><svg stroke="currentColor" fill="none" stroke-width="0" viewBox="0 0 24 24" class="text-[24px] text-black " height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h8m-8 6h16"></path></svg></button></div><div class="flex items-center"><div class="flex items-center h-full"><a aria-current="page" rel="home" class="w-[150px] sm:w-[200px]" href="/"><img src="/images/logo-black.svg" alt="logo" title="MusicTech" height="38" width="200"/></a></div></div><div class="flex xl:space-x-6"><a href="/deals" class="p-2 mr-2 xl:hidden relative"><div class="menu-item-badge-icon">4</div><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" class="text-[24px] text-black " height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M0 0h24v24H0z"></path><path d="M17.63 5.84C17.27 5.33 16.67 5 16 5L5 5.01C3.9 5.01 3 5.9 3 7v10c0 1.1.9 1.99 2 1.99L16 19c.67 0 1.27-.33 1.63-.84L22 12l-4.37-6.16zM16 17H5V7h11l3.55 5L16 17z"></path></svg></a><nav class="hidden xl:block" aria-label="main"><div class="menuItemGroup flex space-x-4" role="menu"><div class=""><div class="flex uppercase text-base font-semibold tracking-wide relative
        md:transition md:duration-500 md:transform md:hover:-translate-y-1
        font-info items-center
          
        
      "><a class="p-2 css-0" href="/news/">News</a></div></div><div class=""><div class="flex uppercase text-base font-semibold tracking-wide relative
        md:transition md:duration-500 md:transform md:hover:-translate-y-1
        font-info items-center
          
        
      "><a class="p-2 css-0" href="/gear/">Gear</a></div></div><div class=""><div class="flex uppercase text-base font-semibold tracking-wide relative
        md:transition md:duration-500 md:transform md:hover:-translate-y-1
        font-info items-center
          
        
      "><a class="p-2 css-0" href="/music/">Music</a></div></div><div class=""><div class="flex uppercase text-base font-semibold tracking-wide relative
        md:transition md:duration-500 md:transform md:hover:-translate-y-1
        font-info items-center
          
        
      "><a class="p-2 css-0" href="/learn/">Learn</a></div></div><div class=""><div class="flex uppercase text-base font-semibold tracking-wide relative
        md:transition md:duration-500 md:transform md:hover:-translate-y-1
        font-info items-center
          
        
      "><a class="p-2 css-0" href="/tag/freeware/">Freeware</a></div></div><div class=""><div class="flex uppercase text-base font-semibold tracking-wide relative
        md:transition md:duration-500 md:transform md:hover:-translate-y-1
        font-info items-center
          
        
      "><a class="p-2 css-0" href="/shows/podcasts/">Podcasts</a></div></div><div class=""><div class="flex uppercase text-base font-semibold tracking-wide relative
        md:transition md:duration-500 md:transform md:hover:-translate-y-1
        font-info items-center
          
        
      "><div class="menu-item-badge">4</div><a class="p-2 css-0" href="/deals/">Deals</a></div></div></div></nav><button aria-label="search" class="p-2"><svg stroke="currentColor" fill="none" stroke-width="0" viewBox="0 0 24 24" class="text-[24px] text-black " height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M21 21l-6-6m2-5a7 7 0 11-14 0 7 7 0 0114 0z"></path></svg></button></div></div></header></div></div><!-- slice-end id="Header-ce31b4683b6a596ae09a865dc51cc3d6-1" --><div class="header-adslot-container"><div class="adunitContainer"><div class="adBox"></div></div></div><main><style data-emotion="css ck3y2d">.css-ck3y2d{margin-left:auto;margin-right:auto;max-width:80rem;padding-left:1.25rem;padding-right:1.25rem;}@media (min-width: 768px){.css-ck3y2d{padding-left:1.5rem;padding-right:1.5rem;}}@media (min-width: 1024px){.css-ck3y2d{padding-left:2.5rem;padding-right:2.5rem;}}</style><div class="mainContainer css-ck3y2d ea4pdjp0"><div class="flex flex-wrap items-start lg:flex-nowrap"><article class="w-full max-w-full entry" data-io-article-url="https://musictech.com/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/" gpt-data-type="post" gpt-data-post-id="139640" gpt-data-post-categories="gear,news" gpt-data-post-show-ads="true"><style data-emotion="css 1sryo09">.css-1sryo09{background:linear-gradient(90deg, rgba(253,155,156,1) 0%, rgba(254,255,162,1) 100%);}</style><div class="h-[6px] css-1sryo09"></div><div class="bg-lightYellow text-darkRed prose-darkRed py-5 lg:py-10"><div class="css-ck3y2d ea4pdjp0"><div class="lg:flex gap-10"><div class="w-full lg:w-[170px] mb-5 lg:mb-0 hidden lg:block"><div><div class="font-info font-medium text-sm mb-5 mt-1"><div><span>by</span> <a class="font-bold hover:opacity-70 text-link" aria-label="visit Oliver Payne page" href="/author/oliverpayne/">Oliver Payne</a></div><div title="Published December 20, 2022 9:46AM"> </div></div><div class="my-5"><div class="my-2 space-y-1 leading-none"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="A Guy Called Gerald" aria-label="visit artists a-guy-called-gerald page" href="/artists/a-guy-called-gerald/">A Guy Called Gerald</a></div><div class="my-2 space-y-1 leading-none"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="Roland" aria-label="visit brands roland page" href="/brands/roland/">Roland</a></div><div class="my-2 space-y-1 leading-none"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="Artist/Producer/DJ" aria-label="visit tags artist-producer-dj page" href="/tag/artist-producer-dj/">#<!-- -->Artist/Producer/DJ</a><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="Sequencers &amp; Samplers" aria-label="visit tags sequencers-samplers page" href="/tag/sequencers-samplers/">#<!-- -->Sequencers &amp; Samplers</a></div></div><div class="mt-7 mb-5"><div class="flex align-center space-x-2"><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#00aced" style="fill:transparent"></rect><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="#000"></path></svg></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#3b5998" style="fill:transparent"></rect><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="#000"></path></svg></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#ff4500" style="fill:transparent"></rect><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="#000"></path></svg></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#7f7f7f" style="fill:transparent"></rect><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="#000"></path></svg></button></div></div></div></div><div class="w-full lg:w-auto max-w-[720px] mx-auto flex-1"><div class="mb-10"><div class="font-info mb-3 text-black"><a class="
        taxonomy-item
        false
      " title="News" aria-label="visit categories news page" href="/news/">News</a></div><h1 class="text-2xl entry-title sm:text-3xl mb-5">A Guy Called Gerald on using the TR-909 for the first time: “I remember tapping on the bass drum – ‘thump’ – and 1,000 tracks come to mind”</h1><div class="post-subtitle mb-5"><p>Producer Gerald Simpson explains how one TR-909 feature was the backbone for 808 State&#8217;s legendary acid track, Pacific State </p>
</div><div class="mt-1 mb-5 lg:hidden"><div class="font-info font-medium text-sm my-5 lg:hidden"><div><span>by</span> <a class="font-bold hover:opacity-70 text-link" aria-label="visit Oliver Payne page" href="/author/oliverpayne/">Oliver Payne</a></div><div title="Published December 20, 2022 9:46AM"> </div></div><div class="mt-5"><div class="flex align-center space-x-2"><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#00aced" style="fill:transparent"></rect><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="#000"></path></svg></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#3b5998" style="fill:transparent"></rect><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="#000"></path></svg></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#ff4500" style="fill:transparent"></rect><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="#000"></path></svg></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32" class="border-2 border-accentColor"><rect width="64" height="64" rx="0" ry="0" fill="#7f7f7f" style="fill:transparent"></rect><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="#000"></path></svg></button></div></div></div><!-- slice-start id="Image-11c36f9d9d31623b88219f8cff232c88-1" --><div sliceContext="[object Object]" class="-mx-5 lg:mx-0 w-[calc(100%+theme(space.10))] lg:w-full mb-5"><img src="https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500.jpg" alt="A Guy Called Gerald &amp; TR-909" class="w-full" loading="lazy" sizes=" (max-width: 768px) 100vw, (min-width: 769px) and (max-width: 1023px) 720px, 520px" srcSet="https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500.jpg 2000w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-200x150.jpg 200w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-400x300.jpg 400w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-324x243.jpg 324w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-648x486.jpg 648w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-800x600.jpg 800w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-696x522.jpg 696w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-1392x1044.jpg 1392w, https://musictech.com/wp-content/uploads/2022/12/A-Guy-Called-Gerald-TR-909@2000x1500-1068x801.jpg 1068w" height="1044" width="1392"/></div><!-- slice-end id="Image-11c36f9d9d31623b88219f8cff232c88-1" --><div class="prose-md -mt-4 text-sm italic"><p>David Tonge / Getty Images</p>
</div></div><style data-emotion="css 1mg4976">.css-1mg4976 blockquote{color:#fd9b9c!important;border-color:#feffa2!important;}.css-1mg4976 blockquote a{color:#feffa2;}.css-1mg4976 h2{color:#895354!important;}.css-1mg4976 h3{color:#895354!important;}.css-1mg4976 h4{color:#895354!important;}.css-1mg4976 h5{color:#895354!important;}.css-1mg4976 h6{color:#895354!important;}.css-1mg4976 strong{color:#895354!important;}.css-1mg4976 li::marker{color:#895354!important;}</style><div class="text-darkRed prose-darkRed prose-lg prose css-1mg4976"><p>Renowned British producer A Guy Called Gerald has spoken about his first experiences with the <a href="/brands/roland/">Roland</a> TR-909, and how the drum machine’s appealing swing feature inspired the iconic acid house track <em>Pacific State</em> by his band, 808 State.</p><ul><li><strong>READ MORE: <a href="/news/gear/roland-cloud-drum-machine-collection-tr-808-909/">Iconic drum machines in your DAW: Roland’s Drum Machine Collection boasts the TR-808, TR-909, TR-606, TR-727 and TR-707</a></strong></li></ul><p>In the interview – part of a <em>MusicTech </em>feature on the <a href="/features/opinion-analysis/how-the-roland-tr-909-became-one-of-the-most-iconic-drum-machines-of-all-time/">TR-909 with Jeff Mills, Tyree Cooper and A Guy Called Gerald</a> – the producer, real name Gerald Simpson, recalls playing the 909’s bass drum for the first time in his home city of Manchester.</p><p>“I had started to collect second-hand, cheap instruments from second-hand stores in Manchester. Mainly the [still-in-business] Johnny Roadhouse,” he says.</p><div class="adunitContainer"><div class="adBox"></div></div><p>“There was another store down the road from Johnny Roadhouse, called A1 Music. They had new machines, and you could actually test them. That was the first time I’d seen a 909. I’d heard it, though. The first time I heard a 909 was probably on a [New York electro funk pioneers] Mantronix track called <em>Get Stupid</em>. I remember seeing what looked to me like a white 808. Like, ‘Wow, what is this?’ I remember plugging it in and it just lit up. It looked like some crazy computer robot or something. I remember tapping on the bass drum. You just got this thump, and, like, 1,000 tracks come to mind. I’m instantly just thinking, ‘Mantronix!’ I was 19 or 20. I was like, ‘God, I actually need to get hold of this machine’.”</p><p>Simpson also praised the TR-909’s swing feature, which wasn’t available on the 808. “I was excited about creating something with a bit of swing to it,” he says. “Because everything that I’d been programming up to then had basically been coming from the 808, with a straight 16th-note pattern. There was one track by Mantronix called <em>Ladies</em>, and it just had this swing. I was like, ‘How the fuck did he do that?’. Then I realised it was the 909. That was the excitement of wanting to use the swing from the 909. That’s how the bassline for <em>Pacific State</em> came about.”</p><p><iframe loading="lazy" title="808 State - Pacific State (Original Extended Version)" width="500" height="375" src="https://www.youtube.com/embed/tLxDRePUwEY?feature=oembed"></iframe></p><p>Detroit’s techno pioneer and 909 maestro, Jeff Mills, has also revealed his early experiences with the TR-909. In the same feature, he explains how he turned the machine into a bona fide instrument. “I came up with this idea of using the stop and start buttons to play it as an instrument in itself,” he says. “Playing the first beat or the first two beats of a pattern, or the first three beats, or inverting it by hitting the continue button first and then the start button. Just finding new ways to be more creative with the machine.</p><div class="adBox"><div id="taboola-mid-article-thumbnails"></div></div><p>“I went to the studio and met Tony [Allen] and we plugged everything in. While we were playing, I was kind of introducing these things that I had come up with the night before, and everything clicked. We decided, ‘Come on, let’s work together, let’s perform. Let’s make music.’”</p><p><em><strong>Read the full feature, How the Roland TR-909 became one of the most iconic drum machines of all time at <a href="/features/opinion-analysis/how-the-roland-tr-909-became-one-of-the-most-iconic-drum-machines-of-all-time/">MusicTech.com</a>.</strong></em></p></div><div class="my-10"><div class="my-2 space-y-1 leading-none lg:hidden"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="A Guy Called Gerald" aria-label="visit artists a-guy-called-gerald page" href="/artists/a-guy-called-gerald/">A Guy Called Gerald</a></div><div class="my-2 space-y-1 leading-none lg:hidden"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="Roland" aria-label="visit brands roland page" href="/brands/roland/">Roland</a></div><div class="my-2 space-y-1 leading-none lg:hidden"><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="Artist/Producer/DJ" aria-label="visit tags artist-producer-dj page" href="/tag/artist-producer-dj/">#<!-- -->Artist/Producer/DJ</a><a class="
        taxonomy-item
        bg-black px-3 py-1 text-xs text-center shadow-md hover:shadow-lg text-white
      " title="Sequencers &amp; Samplers" aria-label="visit tags sequencers-samplers page" href="/tag/sequencers-samplers/">#<!-- -->Sequencers &amp; Samplers</a></div></div><style data-emotion="css 1xmibut">.css-1xmibut{background:#895354;}</style><div class="my-14 p-5 text-white css-1xmibut"><div class="flex items-center justify-center w-full flex-col md:flex-row"><div><img src="/images/logo-white.svg" alt="logo" height="30" width="100" class="h-[30px] max-w-[100px]"/></div><p class="md:mx-6 my-4 md:my-0 md:text-xl text-center md:text-left">Get the latest news, reviews and tutorials to your inbox.</p><a href="https://musictech.us19.list-manage.com/subscribe/post?u=29bfa100cf8f618507fcc0e68&amp;id=174209224c" target="_blank" class="font-bold uppercase tracking-widest inline-block !duration-500 transform hover:-translate-y-1" title="Join our mailing list">Subscribe</a></div></div><div class="mt-10"><div id="taboola-below-article"></div></div></div><div class="w-full lg:w-[300px] mb-5 lg:mb-0 sidebar"><div><div class="mt-10"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="mt-12 max-w-[340px] sm:mx-0 md:mx-auto lg:mx-0"><h3 class="text-lg uppercase mt-5 mb-5">Trending Now</h3><div><a href="/reviews/studio-recording-gear/apogee-boom-review/"><h3 class="my-5 leading-snug text-base transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">1</span><span class="ml-5 inline-block line-clamp-3">Apogee Boom review: Pristine playback from this audio interface – but it has limitations</span></h3></a></div><div><a href="/reviews/plug-ins/cableguys-shaperbox-3-review/"><h3 class="my-5 leading-snug text-base transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">2</span><span class="ml-5 inline-block line-clamp-3">Cableguys ShaperBox 3 review: A flexible effects toolbox gets some slick refinements</span></h3></a></div><div><a href="/guides/buyers-guide/12-of-musictechs-favourite-free-plugins-and-software-releases-in-2022/"><h3 class="my-5 leading-snug text-base transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">3</span><span class="ml-5 inline-block line-clamp-3">12 of MusicTech’s favourite free plugins and software releases in 2022</span></h3></a></div><div><a href="/features/interviews/gold-panda-album-the-work/"><h3 class="my-5 leading-snug text-base transform hover:translate-x-1 transition duration-500 relative"><span class="absolute text-5xl top-1 left-0 opacity-20 block">4</span><span class="ml-5 inline-block line-clamp-3">Putting in The Work: How Gold Panda created his long-awaited fourth full-length album</span></h3></a></div></div></div></div></div></div></div></article></div></div></main><!-- slice-start id="Footer-ce31b4683b6a596ae09a865dc51cc3d6-1" --><div class="h-[6px] css-fdjy12"></div><footer class="py-10 text-center text-white bg-black font-info sm:py-16"><style data-emotion="css ck3y2d">.css-ck3y2d{margin-left:auto;margin-right:auto;max-width:80rem;padding-left:1.25rem;padding-right:1.25rem;}@media (min-width: 768px){.css-ck3y2d{padding-left:1.5rem;padding-right:1.5rem;}}@media (min-width: 1024px){.css-ck3y2d{padding-left:2.5rem;padding-right:2.5rem;}}</style><div class="space-y-8 css-ck3y2d ea4pdjp0"><div class="flex items-center justify-center w-full"><a aria-current="page" rel="home" class="w-[200px] sm:w-[300px]" href="/"><img src="/images/logo-white.svg" alt="logo" height="57" width="300"/></a></div><p class="text-center font-body text-white">The world’s leading media brand at the intersection of music and technology.</p><div><p class="font-info">Join our mailing list</p><style data-emotion="css 1pgu2iu">.css-1pgu2iu{border:2px solid #fff;}.css-1pgu2iu:hover{background:#fff;}</style><a href="https://musictech.us19.list-manage.com/subscribe/post?u=29bfa100cf8f618507fcc0e68&amp;id=174209224c" target="_blank" rel="noopener" class="font-bold text-sm uppercase mt-5 tracking-widest inline-block px-5 py-2 hover:text-black !duration-500 transform hover:-translate-y-1 css-1pgu2iu">Sign Up Now</a></div><div class="flex justify-center space-x-8 py-4"><a href="https://www.bandlab.com/musictech" target="_blank" rel="noopener noreferrer" aria-label="Follow on bandlab"><svg stroke="currentColor" fill="currentColor" stroke-width="0" role="img" viewBox="0 0 24 24" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><title></title><path d="M12,0C5.373,0,0,5.373,0,12s5.373,12,12,12c6.627,0,12-5.373,12-12S18.627,0,12,0z M12.375,2.625 c0.5,0,0.5,0.75,0,0.75S11.875,2.625,12.375,2.625z M11.25,4.125c0,1-1.5,1-1.5,0S11.25,3.125,11.25,4.125z M17.742,17.555 c-0.391,0.551-0.822,0.82-1.707,0.82h-8.07c-0.881,0-1.316-0.27-1.707-0.818c-0.531-0.756-0.082-1.574-0.082-1.574l3.559-6.918 c0,0,0.154-0.459-0.074-0.705C9.435,8.123,8.715,7.328,8.658,7.267C8.58,7.17,8.555,7.095,8.547,7.02 C8.535,6.953,8.479,6.172,8.479,6.082S8.461,5.906,8.617,5.744c0.125-0.119,0.398-0.119,0.398-0.119h5.98 c0,0,0.273-0.004,0.398,0.119c0.156,0.162,0.138,0.248,0.138,0.338c-0.017,0.315-0.039,0.629-0.068,0.941 c-0.008,0.072-0.03,0.151-0.116,0.244l-1.013,1.092c-0.026,0.026-0.045,0.059-0.063,0.09h-3.654c-0.086,0-0.135,0.008-0.197,0.074 c-0.094,0.109-0.031,0.233-0.031,0.233l2.566,5.002c0.137,0.287-0.07,0.617-0.387,0.619c-1.227,0-1.935,0.638-1.935,1.414 c0,0.779,0.876,1.414,1.957,1.414c1.076,0,1.947-0.627,1.959-1.402c0,0,0.022-0.259-0.109-0.582l-2.588-5.031 c0,0-0.049-0.133,0.033-0.248c0.084-0.117,0.219-0.123,0.219-0.123h2.52l3.199,6.164C17.824,15.983,18.273,16.801,17.742,17.555z"></path></svg></a><a href="https://www.facebook.com/MusicTechMag" target="_blank" rel="noopener noreferrer" aria-label="Follow on facebook"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a><a href="https://www.instagram.com/musictech_official/" target="_blank" rel="noopener noreferrer" aria-label="Follow on instagram"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a href="https://twitter.com/MusicTechMag" target="_blank" rel="noopener noreferrer" aria-label="Follow on twitter"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a href="https://www.youtube.com/c/MusictechNet" target="_blank" rel="noopener noreferrer" aria-label="Follow on youtube"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 576 512" class="text-[24px]" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></div><nav class="flex justify-center flex-wrap gap-4"><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a href="https://nmenetworks.com/policies/nme-networks-privacy-policy/?utm_source=musictech.com&amp;utm_medium=footer_menu&amp;utm_campaign=network" target="_blank" rel="noopener" class="p-4">Privacy Policy</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a href="https://nmenetworks.com/policies/nme-networks-cookie-notice/?utm_source=musictech.com&amp;utm_medium=footer_menu&amp;utm_campaign=network" target="_blank" rel="noopener" class="p-4">Cookie Notice</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a href="https://nmenetworks.com/policies/nme-networks-terms-of-use/?utm_source=musictech.com&amp;utm_medium=footer_menu&amp;utm_campaign=network" target="_blank" rel="noopener" class="p-4">Terms of use</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a class="p-4" href="/advertise/">Advertise</a></div><div class="transform hover:-translate-y-1 transition duration-500 sm:text-base text-sm"><a class="p-4" href="/contact/">Contact</a></div></nav><p class="text-sm">© <!-- -->2022<!-- --> <!-- -->MusicTech<!-- --> is part of<!-- --> <strong><a href="https://nmenetworks.com/?utm_source=musictech.com&amp;utm_medium=footer_link&amp;utm_campaign=network" target="_blank" rel="noopener">NME Networks</a></strong>.</p></div></footer><!-- slice-end id="Footer-ce31b4683b6a596ae09a865dc51cc3d6-1" --></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script>
window.loadInstagram = () => {
  var js = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  js.async = 1;
  js.src = 'https://www.instagram.com/embed.js';
  firstScript.parentNode.insertBefore(js, firstScript);
  return true;
};
window.loadTiktok = () => {
  var js = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  js.async = 1;
  js.src = 'https://tiktok.com/embed.js';
  firstScript.parentNode.insertBefore(js, firstScript);
  return true;
};
window.loadFacebook = () => {
  window.fbAsyncInit = () => { FB.init({ xfbml: true, version: 'v15.0' }); };
  var js = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  js.async = 1;
  js.defer = 1;
  js.src = 'https://connect.facebook.net/en_US/sdk.js';
  firstScript.parentNode.insertBefore(js, firstScript);
  return true;
};
    </script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-9581041-1', {
  'send_page_view': false,
  custom_map: {
    'dimension1': 'author',
    'dimension2': 'date',
    'dimension3': 'category',
    'dimension4': 'tags',
  }
});

gtag('config', 'G-M5XCEH5BEL', {
  'send_page_view': false,
});
    </script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/news/gear/a-guy-called-gerald-roland-tr-909-kick-drum-jeff-mills/";/*]]>*/</script><!-- slice-start id="_gatsby-scripts-1" -->
          <script
            id="gatsby-chunk-mapping"
          >
            window.___chunkMapping="{\"app\":[\"/app-89723f164afed3b274c1.js\"],\"gatsby-plugin-image\":[\"/gatsby-plugin-image-685007437052807bc175.js\"],\"component---src-pages-404-js\":[\"/component---src-pages-404-js-8fbedba3011977c9ed6c.js\"],\"component---src-pages-gear-js\":[\"/component---src-pages-gear-js-78813ff14128ccc9c9e9.js\"],\"component---src-pages-learn-js\":[\"/component---src-pages-learn-js-6c66e6fdce3456f33f7e.js\"],\"component---src-pages-music-js\":[\"/component---src-pages-music-js-a5460f08549b069bdf4c.js\"],\"component---src-pages-search-js\":[\"/component---src-pages-search-js-dcc8ba89aa63f733d156.js\"],\"component---src-templates-artist-js\":[\"/component---src-templates-artist-js-33e7589be0b39fc10637.js\"],\"component---src-templates-brand-js\":[\"/component---src-templates-brand-js-8ec472753c3ce5ea3b1f.js\"],\"component---src-templates-category-js\":[\"/component---src-templates-category-js-9a63bca3d8f7adb2a55c.js\"],\"component---src-templates-page-js\":[\"/component---src-templates-page-js-aa0627772f565b265db2.js\"],\"component---src-templates-post-js\":[\"/component---src-templates-post-js-9ea6a6bd653f9d2ba267.js\"],\"component---src-templates-tag-js\":[\"/component---src-templates-tag-js-6809cf2959b95298335c.js\"],\"component---src-templates-user-js\":[\"/component---src-templates-user-js-90ccb8dbc1fd726ed90c.js\"],\"slice---src-components-footer-footer-js\":[\"/slice---src-components-footer-footer-js-01d49a737652ac186632.js\"],\"slice---src-components-header-header-js\":[\"/slice---src-components-header-header-js-9d3b89b2617fc7f94e08.js\"],\"slice---src-components-image-image-js\":[\"/slice---src-components-image-image-js-7b7088fada7ffd01e863.js\"]}";
          </script>
        <script>window.___webpackCompilationHash="cb606a53d1e4bcbd06a2";</script><script src="/webpack-runtime-3d9ab6b4ec8ea54cac1a.js" async></script><script src="/framework-7251c4782530f50d7149.js" async></script><script src="/app-89723f164afed3b274c1.js" async></script><!-- slice-end id="_gatsby-scripts-1" --></body></html>